Author Topic: Repositories that won't connect on Kodi  (Read 511 times)

Offline Spyder2379

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Repositories that won't connect on Kodi
« on: April 28, 2017, 01:24:49 AM »
Does anybody know how to fix repositories that won't connect I'm trying to get the Lambda repository to work. I had the blitzr music addon on one of my Fire Sticks with kodi 17 and a older version of Boom shakalaka but I can't seem to find it to install it on my new one. I've been going crazy trying to find other repositories  to get it to work  but I can't seem to find it. It doesn't make any sense it on and works on my older firestick but it is nowhere to be found  when i try to install it on mt new one. If anybody has  any information I'd appreciate it..

Thanks

Dimitrology Forum

Repositories that won't connect on Kodi
« on: April 28, 2017, 01:24:49 AM »

Offline dimitrology

  • Tech Enthusiast
  • Administrator
  • Full Member
  • *****
  • Posts: 203
  • Karma: +12/-0
    • View Profile
    • Dimitrology
Re: Repositories that won't connect on Kodi
« Reply #1 on: June 23, 2017, 05:49:40 PM »
The Lambda repo is down for a long time. He stopped with 3rd party KODI development. About the Blitzr addon, I have no idea, never tried it...