Gearbest  promotion
,

INSTALL DUCKPOOL ADDON ON KODI AND HOW TO FIX DEPENDENCY ERROR!

Easy tutorial on how to install DUCKPOOL addon on KODI, the new istream addon, from the new Duckpool Repository by Mucky Duck and also how to fix the install fail that some of you had, a dependency error for f4mproxy on KODI!

Duckpool is a third party KODI addon that gives you access to an incredible list of sources for watching Movies and TV Shows in great quality. It is like Exodus or SALTS but this addon has an active developer and a pretty good one.

You will find a lot of excellent features and you can customize it a lot, for the time being we just see how to install it and in the coming days we will also do a more in-depth video on how to customize and get the most out of it.

For More: https://goo.gl/dbo6IL

Mucky Ducks URL: http://muckys.mediaportal4kodi.ml/

Recommended TV Boxes: http://wp.me/p6WCol-mz

Recommended Remotes: http://bit.ly/2akQuTR

Best Value/Money Gamepad: http://bit.ly/2a0scxA

Protect your online identity by using a secure & trustworthy VPN service. The ones I use and recommend are:
IP Vanish http://bit.ly/1PowS0r
Private Internet Access http://bit.ly/2a2H5gW

Best add-ons for KODI / SPMC / XBMC: https://goo.gl/9EFAck
Best of KODI Krypton 17 Video Tutorials: https://goo.gl/FQeHpQ
Android devices & apks: https://goo.gl/XIj6xA
The best Gadget reviews: https://goo.gl/I098mw

Contact Me:
Twitter – https://twitter.com/dimitrology
Facebook – https://www.facebook.com/dimitrology/
Instagram – https://www.instagram.com/dimitrology/
Reddit – https://www.reddit.com/r/dimitrology/
Email – dimitrology@gmail.com
Website – http://www.dimitrology.com
Forum – http://dimitrology.com/forum

If you have questions, best way to get a fast reply is to post a comment below or post in my Forum, I will try to reply as soon as possible!

3 replies
  1. Greg
    Greg says:

    I was getting the error not all dependencies installed.then i added f4m thru your repo but still get the same error?

    Reply
  2. Randy Shrey
    Randy Shrey says:

    I’m getting an “unidede code” dependency error when trying to install Duckpool. Do you have a fix for it? Thanks

    Reply

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *